ElementAssignedToDefaultSystem Property


At least one connector on the highlighted element is currently assigned to the [Element Name]. In general items shouldn't be assigned to the Default Systems, but should be assigned as equipments or elements of a non-default system. Click the More Info button below for additional information on System Creation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId ElementAssignedToDefaultSystem { get; }
Visual Basic
Public Shared ReadOnly Property ElementAssignedToDefaultSystem As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ElementAssignedToDefaultSystem {
	FailureDefinitionId^ get ();
}

See Also