SaveLocalFile Property


Indicates whether Revit will save the local file at least once while synchronizing with central.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool SaveLocalFile { get; }
Visual Basic
Public ReadOnly Property SaveLocalFile As Boolean
	Get
Visual C++
public:
property bool SaveLocalFile {
	bool get ();
}

See Also