HasInvalidData Property


Whether there were any inconsistencies in the face sets, stored in the tessellated shape builder while building geometrical objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public bool HasInvalidData { get; }
Visual Basic
Public ReadOnly Property HasInvalidData As Boolean
	Get
Visual C++
public:
property bool HasInvalidData {
	bool get ();
}

See Also