RoomBoundingOption Property


Identifies whether the DirectShape supports an option for the "Room Bounding" parameter to permit participation in room boundary calculations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public DirectShapeRoomBoundingOption RoomBoundingOption { get; }
Visual Basic
Public ReadOnly Property RoomBoundingOption As DirectShapeRoomBoundingOption
	Get
Visual C++
public:
property DirectShapeRoomBoundingOption RoomBoundingOption {
	DirectShapeRoomBoundingOption get ();
}

See Also