IsProfileFlipped Property


Indicates if the profile is applied upside-down.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public bool IsProfileFlipped { get; set; }
Visual Basic
Public Property IsProfileFlipped As Boolean
	Get
	Set
Visual C++
public:
property bool IsProfileFlipped {
	bool get ();
	void set (bool value);
}

Field Value

True if the profile is applied upside-down, false otherwise.

See Also