GetSequence Method


Gets a list containing the strings to be used as the numbering sequence for revisions with the Alphanumeric RevisionNumberType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public IList<string> GetSequence()
Visual Basic
Public Function GetSequence As IList(Of String)
Visual C++
public:
IList<String^>^ GetSequence()

See Also