The current element found by the iterator.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Return Value
The element.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions InvalidOperationException | There are no more element ids in the iterator. -or- The FilteredElementCollector that yielded this iterator has been reset by another operation. No further iteration is permitted with this iterator. -or- The iterator cannot proceed due to changes made to the Element table in Revit's database (typically, This can be the result of an Element deletion). |