Inequality Operator


Determines whether these two LinkElementIds are different.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static bool operator !=(
	LinkElementId first,
	LinkElementId second
)
Visual Basic
Public Shared Operator <> ( _
	first As LinkElementId, _
	second As LinkElementId _
) As Boolean
Visual C++
public:
static bool operator !=(
	LinkElementId^ first, 
	LinkElementId^ second
)

Parameters

first
Type: Autodesk.Revit.DB LinkElementId
The first LinkElementId.
second
Type: Autodesk.Revit.DB LinkElementId
The second LinkElementId.

Return Value

True if the LinkElementIds are different; otherwise, false.

See Also