FabricationPartCannotChangeTypeIncompatError Property


The selected fitting(s) cannot successfully change the type. The newly selected fabrication part type either has no material or has badly configured dimensions, resulting in bad geometry. You may try to disconnect the connections on the fitting(s) and try again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public static FailureDefinitionId FabricationPartCannotChangeTypeIncompatError { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartCannotChangeTypeIncompatError As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ FabricationPartCannotChangeTypeIncompatError {
	FailureDefinitionId^ get ();
}

See Also