Insert Method


Insert the specified group into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual bool Insert(
	Group item
)
Visual Basic
Public Overridable Function Insert ( _
	item As Group _
) As Boolean
Visual C++
public:
virtual bool Insert(
	Group^ item
)

Parameters

item
Type: Autodesk.Revit.DB Group
The group to be inserted into the set.

Return Value

Returns whether the group was inserted into the set.

See Also