SaveLocalBefore Property


True means to save local before the first reload latest if there are changes not yet saved to local. True by default. Silently ignored if the model in the current session is central rather than local.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool SaveLocalBefore { get; set; }
Visual Basic
Public Property SaveLocalBefore As Boolean
	Get
	Set
Visual C++
public:
property bool SaveLocalBefore {
	bool get ();
	void set (bool value);
}

See Also