GetPhaseStatuses Method


Returns the phase statuses assigned to this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public ICollection<ElementOnPhaseStatus> GetPhaseStatuses()
Visual Basic
Public Function GetPhaseStatuses As ICollection(Of ElementOnPhaseStatus)
Visual C++
public:
ICollection<ElementOnPhaseStatus>^ GetPhaseStatuses()

Return Value

The phase statuses.

See Also