GetOffset Method


Get the offset value associated with a View Depth plane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public double GetOffset(
	PlanViewPlane planViewPlane
)
Visual Basic
Public Function GetOffset ( _
	planViewPlane As PlanViewPlane _
) As Double
Visual C++
public:
double GetOffset(
	PlanViewPlane planViewPlane
)

Parameters

planViewPlane
Type: Autodesk.Revit.DB PlanViewPlane
View Depth plane

Return Value

Offset value

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration

See Also