CancelConnectedFaceSet Method


Cancels the current face set - i.e., all data from it will be lost and the builder will have no open connected face set anymore.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public void CancelConnectedFaceSet()
Visual Basic
Public Sub CancelConnectedFaceSet
Visual C++
public:
void CancelConnectedFaceSet()

Remarks

This function can be safely called upon builder without an open face set.

See Also