IsClosed Property


True if and only if the triangulation represents a topologically closed shell (i.e., each edge is shared by two triangles).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool IsClosed { get; }
Visual Basic
Public ReadOnly Property IsClosed As Boolean
	Get
Visual C++
public:
property bool IsClosed {
	bool get ();
}

See Also