Origin Property


Center of the circle that defines the base of the revolved surface. This is the origin of the local coordinate system associated with this revolved surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public XYZ Origin { get; }
Visual Basic
Public ReadOnly Property Origin As XYZ
	Get
Visual C++
public:
property XYZ^ Origin {
	XYZ^ get ();
}

See Also