Background Property


The background.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public FilledRegionBackground Background { get; set; }
Visual Basic
Public Property Background As FilledRegionBackground
	Get
	Set
Visual C++
public:
property FilledRegionBackground Background {
	FilledRegionBackground get ();
	void set (FilledRegionBackground value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also