Area Property


The area that the tag is associated with.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Area Area { get; }
Visual Basic
Public ReadOnly Property Area As Area
	Get
Visual C++
public:
property Area^ Area {
	Area^ get ();
}

Remarks

In rare cases, the tag may not be associated to an area. The property will be a null reference ( Nothing in Visual Basic) in these situations.

See Also