IsEqual Method


Compares two deformed shape settings objects.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool IsEqual(
	AnalysisDisplayDeformedShapeSettings other
)
Visual Basic
Public Function IsEqual ( _
	other As AnalysisDisplayDeformedShapeSettings _
) As Boolean
Visual C++
public:
bool IsEqual(
	AnalysisDisplayDeformedShapeSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.Analysis AnalysisDisplayDeformedShapeSettings
Deformed shape settings object to compare with.

Return Value

True if objects are equal, false otherwise.

See Also