GetRemovedUsers Method


Returns the set of users who have been explicitly removed from the settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public ICollection<string> GetRemovedUsers()
Visual Basic
Public Function GetRemovedUsers As ICollection(Of String)
Visual C++
public:
ICollection<String^>^ GetRemovedUsers()

Return Value

Users who have been explicitly removed from the list.

See Also