GetInterpolatingCurves Method


The set of CurveByPoints elements that interpolate a ReferencePoint.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public CurveByPointsArray GetInterpolatingCurves()
Visual Basic
Public Function GetInterpolatingCurves As CurveByPointsArray
Visual C++
public:
CurveByPointsArray^ GetInterpolatingCurves()

Remarks

A CurveByPoints is in the GetInterpolatingCurves array if and only if the ReferencePoint is in the Points array of CurveByPoints .

See Also