AttemptToConnectNonSlopingElementToSlopedPipeWarning Property


You have specified that sloped pipe be drawn, but are trying to connect to an element that doesn't support sloping connections.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public static FailureDefinitionId AttemptToConnectNonSlopingElementToSlopedPipeWarning { get; }
Visual Basic
Public Shared ReadOnly Property AttemptToConnectNonSlopingElementToSlopedPipeWarning As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ AttemptToConnectNonSlopingElementToSlopedPipeWarning {
	FailureDefinitionId^ get ();
}

See Also