SelectedElementsArePartOfOtherSystem Property


You have selected elements that are already part of other System. They will be removed from the original Systems and added to this one.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId SelectedElementsArePartOfOtherSystem { get; }
Visual Basic
Public Shared ReadOnly Property SelectedElementsArePartOfOtherSystem As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ SelectedElementsArePartOfOtherSystem {
	FailureDefinitionId^ get ();
}

See Also