IsTitleblockRevisionSchedule Property


Identifies if this ViewSchedule is an internal schedule used to display revision schedules as part of a titleblock.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool IsTitleblockRevisionSchedule { get; }
Visual Basic
Public ReadOnly Property IsTitleblockRevisionSchedule As Boolean
	Get
Visual C++
public:
property bool IsTitleblockRevisionSchedule {
	bool get ();
}

Remarks

These schedules cannot be modified by the user or placed on sheets.

See Also