KeepRotatedTextReadable Property


Flag controling whether a rotate text is to stay oriented to be always readable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public bool KeepRotatedTextReadable { get; set; }
Visual Basic
Public Property KeepRotatedTextReadable As Boolean
	Get
	Set
Visual C++
public:
property bool KeepRotatedTextReadable {
	bool get ();
	void set (bool value);
}

Remarks

Default value is True.

See Also