WrongFaceSplitterLoopTypesNum Property


Sketch for splitting the face is invalid. Faces may be split either by a single closed loop that is contained within the face or by one or more open loops whose ends lie on the boundary of the face. None of the lines in the sketch are allowed to overlap or intersect the boundaries of the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId WrongFaceSplitterLoopTypesNum { get; }
Visual Basic
Public Shared ReadOnly Property WrongFaceSplitterLoopTypesNum As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ WrongFaceSplitterLoopTypesNum {
	FailureDefinitionId^ get ();
}

See Also