IsSKPImportLinkAvailable Method


Checks whether the SKP Import/Link functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public static bool IsSKPImportLinkAvailable()
Visual Basic
Public Shared Function IsSKPImportLinkAvailable As Boolean
Visual C++
public:
static bool IsSKPImportLinkAvailable()

Return Value

True if the SKP Import/Link functionality is available in the installed Revit.

Remarks

SKP Import/Link is optional functionality that does not have to be part of the Revit installation.

See Also