CanSuppressSpaces Method


Checks whether spaces can be suppressed for the display unit in this FormatOptions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool CanSuppressSpaces()
Visual Basic
Public Function CanSuppressSpaces As Boolean
Visual C++
public:
bool CanSuppressSpaces()

Return Value

True if spaces can be suppressed, false otherwise.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException UseDefault is true in this FormatOptions.

See Also