MixedPhasesInAssembly Property


Assembly cannot be created. All elements must have the same phases to be included in an assembly.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId MixedPhasesInAssembly { get; }
Visual Basic
Public Shared ReadOnly Property MixedPhasesInAssembly As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ MixedPhasesInAssembly {
	FailureDefinitionId^ get ();
}

See Also