Compact Property


Indicates whether Revit should compact the central model while synchronizing with central. This option reduces the size of the central model but many increase the time it takes to perform the save. False by default.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool Compact { get; set; }
Visual Basic
Public Property Compact As Boolean
	Get
	Set
Visual C++
public:
property bool Compact {
	bool get ();
	void set (bool value);
}

See Also