GetBackgroundSettings Method


Returns an object that represents the rendering background settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public BackgroundSettings GetBackgroundSettings()
Visual Basic
Public Function GetBackgroundSettings As BackgroundSettings
Visual C++
public:
BackgroundSettings^ GetBackgroundSettings()

Return Value

The rendering background settings.

Remarks

Different kind of settings object will be returned according to different background style. It could be SkyBackgroundSettings, ColorBackgroundSettings, or ImageBackgroundSettings.

See Also