HasSaveablePositions Method


Determines whether the link has changes to shared positioning that could be saved.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public bool HasSaveablePositions()
Visual Basic
Public Function HasSaveablePositions As Boolean
Visual C++
public:
bool HasSaveablePositions()

Return Value

True if the link has shared positioning changes which can be saved. False if there are no changes to shared coordinates, or if the changes cannot be saved.

See Also