ElementsConnectedToParent Property


You have selected elements that are connected to a parent object in a System. These elements cannot be removed from the System.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId ElementsConnectedToParent { get; }
Visual Basic
Public Shared ReadOnly Property ElementsConnectedToParent As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ElementsConnectedToParent {
	FailureDefinitionId^ get ();
}

See Also