IsFontItalic Property


Gets or sets whether the text font is set to italic of this cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsFontItalic { get; set; }
Visual Basic
Public Property IsFontItalic As Boolean
	Get
	Set
Visual C++
public:
property bool IsFontItalic {
	bool get ();
	void set (bool value);
}

Field Value

true if the font is italic; otherwise false.

See Also