OutOfPlaneBendDiameterTooSmall Property


The Out of Plane Bend Diameter for Rebar Shape XX is too small for Rebar Bar Type YY.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId OutOfPlaneBendDiameterTooSmall { get; }
Visual Basic
Public Shared ReadOnly Property OutOfPlaneBendDiameterTooSmall As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ OutOfPlaneBendDiameterTooSmall {
	FailureDefinitionId^ get ();
}

See Also