EastWest Property


East/West offset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public double EastWest { get; set; }
Visual Basic
Public Property EastWest As Double
	Get
	Set
Visual C++
public:
property double EastWest {
	double get ();
	void set (double value);
}

Remarks

The offset of the project location from the site location in the east/west direction. Measured in decimal feet.

See Also