DefaultSystemOver50Elems Property


The default system "[Element Name]" is now over 50 elements. To improve performance, Revit is no longer calculating the critical path pressure drop and the more complex duct sizing has been disabled. If you want to use these features, you must define logical systems in the model instead of using the default system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId DefaultSystemOver50Elems { get; }
Visual Basic
Public Shared ReadOnly Property DefaultSystemOver50Elems As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ DefaultSystemOver50Elems {
	FailureDefinitionId^ get ();
}

See Also