LeadingSpaces Property


The number of spaces to include before the parameter value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2017 Subscription Update

Syntax

C#
public int LeadingSpaces { get; set; }
Visual Basic
Public Property LeadingSpaces As Integer
	Get
	Set
Visual C++
public:
property int LeadingSpaces {
	int get ();
	void set (int value);
}

See Also