UndefinedRooms Property


There are undefined Rooms in the model! Recommend creating a Room schedule and checking the Area parameter of each Room for warnings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId UndefinedRooms { get; }
Visual Basic
Public Shared ReadOnly Property UndefinedRooms As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ UndefinedRooms {
	FailureDefinitionId^ get ();
}

See Also