ProfileSymbol Property


The family symbol profile details for the sweep.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public FamilySymbolProfile ProfileSymbol { get; }
Visual Basic
Public ReadOnly Property ProfileSymbol As FamilySymbolProfile
	Get
Visual C++
public:
property FamilySymbolProfile^ ProfileSymbol {
	FamilySymbolProfile^ get ();
}

Remarks

If the profile is not based on a profile family, this property is a null reference ( Nothing in Visual Basic) .

See Also