GetFieldOrder Method


Gets the IDs of the current list of fields in order.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public IList<ScheduleFieldId> GetFieldOrder()
Visual Basic
Public Function GetFieldOrder As IList(Of ScheduleFieldId)
Visual C++
public:
IList<ScheduleFieldId^>^ GetFieldOrder()

Return Value

The IDs of the current list of fields.

See Also