NotAllowedToRemoveAllElements Property


You cannot removed all the elements from current solution. At least there should be two elements in the solution.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId NotAllowedToRemoveAllElements { get; }
Visual Basic
Public Shared ReadOnly Property NotAllowedToRemoveAllElements As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ NotAllowedToRemoveAllElements {
	FailureDefinitionId^ get ();
}

See Also