NoRoofsRoomBoundingWarn Property


The energy analysis model does not contain any roof surfaces! If there are roofs in your model, please verify that they are room bounding, and make sure that the room offsets are high enough to include the roofs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId NoRoofsRoomBoundingWarn { get; }
Visual Basic
Public Shared ReadOnly Property NoRoofsRoomBoundingWarn As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ NoRoofsRoomBoundingWarn {
	FailureDefinitionId^ get ();
}

See Also