VoltageIsOutOfRange Property


Cannot assign or add [Element] to Circuit. The Voltage ([Voltage Value]) for the Circuit is out of range for the Line to Ground Voltage for [Element] (The Line to Ground Voltage is specified in the assigned Distribution System)."

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId VoltageIsOutOfRange { get; }
Visual Basic
Public Shared ReadOnly Property VoltageIsOutOfRange As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ VoltageIsOutOfRange {
	FailureDefinitionId^ get ();
}

See Also