GetBoundingElementFace Method


Returns the face of the bounding element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public Face GetBoundingElementFace()
Visual Basic
Public Function GetBoundingElementFace As Face
Visual C++
public:
Face^ GetBoundingElementFace()

Return Value

The face of the bounding element.

Remarks

Applies only if the options chosen for the extraction of the element's geometry is Finish. Faces do not contain voids in room-bounding elements (such the voids in walls created by doors and windows).

See Also