HomeCamera Constructor


Constructs a new copy of the input HomeCamera object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public HomeCamera(
	HomeCamera other
)
Visual Basic
Public Sub New ( _
	other As HomeCamera _
)
Visual C++
public:
HomeCamera(
	HomeCamera^ other
)

Parameters

other
Type: Autodesk.Revit.DB HomeCamera

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also