FabricationHangerSizeNotMatch Property


The hanger size does not match the size of the host, so it can not be connected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
public static FailureDefinitionId FabricationHangerSizeNotMatch { get; }
Visual Basic
Public Shared ReadOnly Property FabricationHangerSizeNotMatch As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ FabricationHangerSizeNotMatch {
	FailureDefinitionId^ get ();
}

See Also