CannotMergeGeometry Property


The Mass contains geometry that cannot be combined. Mass Floors, volume, and surface area, won't be computed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotMergeGeometry { get; }
Visual Basic
Public Shared ReadOnly Property CannotMergeGeometry As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ CannotMergeGeometry {
	FailureDefinitionId^ get ();
}

See Also