CentralModelAccessDeniedException Class


The exceptions thrown when a central model can be reached but access is denied due to a lack of access privileges.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
[SerializableAttribute]
public class CentralModelAccessDeniedException : CentralModelException
Visual Basic
<SerializableAttribute> _
Public Class CentralModelAccessDeniedException _
	Inherits CentralModelException
Visual C++
[SerializableAttribute]
public ref class CentralModelAccessDeniedException : public CentralModelException

Inheritance Hierarchy

See Also