RoomGeometryCannotFindFreeFacesBoundingElement Property


An error occurred while trying to find the free part of a face of the bounding geometry for [Room] when processing the room-bounding element [Name]. The free part of the face is found by subtracting the portions of the face that overlap various room-bounding element faces.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId RoomGeometryCannotFindFreeFacesBoundingElement { get; }
Visual Basic
Public Shared ReadOnly Property RoomGeometryCannotFindFreeFacesBoundingElement As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ RoomGeometryCannotFindFreeFacesBoundingElement {
	FailureDefinitionId^ get ();
}

See Also